DDoS Against Mirrors
Resolved
This incident has been resolved.
Posted Apr 20, 2024 - 13:04 UTC
Update
Both Servers Have Been Restored, And Are Being Monitored.
Posted Apr 20, 2024 - 12:34 UTC
Monitoring
1 Mirror Server Has Been Resolved.
Posted Apr 20, 2024 - 12:31 UTC
Identified
DDoS Attack against 2 mirror servers in STL NOC have been identified.
Posted Apr 20, 2024 - 12:24 UTC
This incident affected: United States Mirrors (AlmaLinux - STL - US Mirror, AlmaLinux ELevate - STL - US Mirror, ELRepo - STL - US Mirror, EPEL - STL - US Mirror, MariaDB - STL - US Mirror).